767 & sound

Forum for discussion of aircraft, sounds and panels

767 & sound

Postby MTN2612 » Sun Sep 28, 2014 11:39 am

Greetings & Salutations,

This is my first post and I hope I have picked the right forum
to post this problem in.

I have downloaded the Mountain Air 767 aircraft and installed
it in my FSX program along with a most of the other Mountain
Air fleet.

My problem is that when I try to fly the 767 the air craft functions
with no problem other than I do not have any sound. I do not hear
any engine or flight noise and do not hear any radio Morse Code
confirmation when acquiring a vor or ndb signal.

I have downloaded and reinstalled this aircraft 2 or 3 times with
the same results.

Maybe someone can offer some suggestion as to how I might fix this
problem.

Thank you for your help.

Gene Miller
MTN2612
 
Posts: 17
Joined: Sun Aug 31, 2014 5:10 pm
Location: Forrest City, Arkansas

Re: 767 & sound

Postby MTN001 » Sun Sep 28, 2014 7:36 pm

I checked the download, and the sound file is mistakenly aliased to an FS9 plane. Change your sound.cfg file to alias the B737_800 (the FSX default) instead of the B737_400 (the FS9 default), and it should work.
MTN001
 
Posts: 1360
Joined: Tue Nov 06, 2007 10:29 am
Location: Casper, WY

Re: 767 & sound

Postby MTN1664 » Tue Sep 30, 2014 9:02 pm

Also, is you dont want a default 767 sound, search AVSIM or Flightsim for good 767 sound files, then you just download unzip and stick the new sounds into the sound folder, or replace the sound folder entirely with the new one.
MTN1664
 
Posts: 483
Joined: Tue Jun 25, 2013 5:37 am
Location: Phoenix, Arizona

Re: 767 & sound

Postby MTN2612 » Fri Oct 03, 2014 4:21 pm

Thanks for the info and advice I will address this
as soon as I can.

I appreciate the help.
MTN2612
 
Posts: 17
Joined: Sun Aug 31, 2014 5:10 pm
Location: Forrest City, Arkansas


Return to Fleet

Who is online

Users browsing this forum: No registered users and 1 guest